Forum Settings
       
Reply To Thread

Failed To Init Arial. May Need To Reboot Before Some Fonts..Follow

#1 Feb 06 2012 at 11:25 AM Rating: Decent
I would really like some assistance on this I downloaded Everquest 2 two days ago. I figured out yesterday that It was not working. and It gave me the error Failed To Init Arial. May Need To Reboot Before Some Fonts Will Load. I tried rebooting, didn't work, I tried re downloading arial, didn't work, and I even tried un-installing Everquest 2 and re-downloading It through Steam(If you are unaware Steam Is a game client), and that still did not work. I've never even played this game so I don't know what's wrong. I've looked at other's post about this topic and I tried what It said and nothing worked so I thought I'd make my own. I would appreciate the help. Thank you.
#2 Feb 06 2012 at 5:54 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts

If you've tried everything we talked about here, I'm not sure what else we could suggest. http://eq2.zam.com/forum.html?forum=19&mid=132521034592206517
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#3 Mar 16 2012 at 11:22 PM Rating: Decent
Just fixed the problem here, it was a problem with the arial font that came with windows 7. I installed a font pack from microsoft, rebooted, and it worked just fine:
http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=16083
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 195 All times are in CST
Anonymous Guests (195)