Forum Settings
Reply To Thread

New member: Character not being uploaded with item collectorFollow

#1 Jan 29 2011 at 4:14 PM Rating: Decent
I did a few google searches and see a couple people had this problem a year or more ago, but I can't seem to find any solutions that work for me.

I just created an account today, and subscribed. I am using the item collector to upload my character profile for my main, but I keep getting the error: "Error: Permission denied, incorrect login or not premium".

I can upload one of my alt characters that I tried, but not my main, who I'm primarily interested in uploading. I'm using windows 7 and downloaded and installed the latest WinPcap, but no luck.

Any advice?

EDIT: This is for EverQuest by the way.

Edited, Jan 30th 2011 7:05am by Gnimwit
#2 Mar 03 2011 at 6:51 PM Rating: Decent
It's still broken. I have the exact same error, and my account's been working for years.

They haven't given any updates on my post either
#3 Mar 19 2011 at 11:12 AM Rating: Decent
Yea, I am still having the exact problem as described in my first post.
#4 Jan 01 2015 at 12:33 AM Rating: Decent
I'm getting the same issue. It lets me upload everything but my main. Is there anyway to fix this?

Edited, Jan 1st 2015 1:34am by LinkConsferd
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 7 All times are in CST
Anonymous Guests (7)